Restoration of rear axle

Do also visit the Chassis section where you can find photos from the body floor related to the rear axle. This work has been done with some tips and tricks presented on the Ponton list as well as the step-by-step instructions in the original Mercedes-Benz Werkstatt Handbuch, Typ 190, part 2. If you haven't got this bible - buy it!

Well, sandblasted things from the rear axle, as well as the fuel tank (hopefully, thoroughly sealed). After this exercise I'm happy I didn't sandblast the chassis. My god, there was sand everywhere. I sneezed sand for almost a week, not to mention how long my eyes and ears were full of it...

Some of the parts, cleaned, sandblasted and primed, waiting for their semigloss, grey-black paint (DB164).

Here you can see the right thrust arm, which, due to rust in the support for this part on the chassis (see that section for more information), fell off. Luckily it didn't turn the rear axle "upside down" which it could have and what often happened to Pontons, it only trailed along the road...

When you remove the sealing in the axle tube, be aware of the "edge" it is resting on.

This is the way to separate the two halves from each other; press out the connection pin for the rear axle suspensions. Use a threaded pin, with the same thread as the screw shown as fig 98/table 22 in the MB spare parts list. With soft taps on the pin, hammer out the connection pin.

When the connection pin is out, you can separate the two halves. This is what you'll see then, the sliding joint (sorry for the bad photo quality).

And this is how I removed the silent block.

The two housing halves were separated where after I decided that Bernats Bil (the largest MB-dealer Sweden) should go through it. With new sealings and bushings it was returned to me sandblasted. After some grinding it looked like new.

New gaskets, bearings etc were waiting while I primed the rear axle parts and thereafter painted it with the correct semi-gloss color, DB7164. Have a guess what my father thought of the situation below. I used a full mask in order to stay alive!

Assembling the axle shafts

Standard procedure to putting the halves together:
1. Mount the sealing ring in the axle tube
2. Mount the sealing ring in the gasket holder
3. Mount the gasket holder in the anchor plate
4. Thread the correct axle shaft on the correct anchor plate
5. Heat the thing that you want to have wider - the bearing in this case
6. Drop it onto the shaft and hammer a couple of times on the inner ring with a soft brass pin, just in case :-)
7. Drop the locking washer on top the bearing
8. Tighten the grooved nut as hard as you ever can. The specified torque is 200NM!

Parts ready for assembly

In the first picture we got everything to assemble the right axle tube to the rear axle housing. The second shows you everything that is needed to assemble the thrust arms and the last one, the cross arm.

Assembly

Before I assembled the right to tube to the left tube with its housing I checked the 14mm bolt in the differential. First I tried with a "narrow" socket attached to an extension. I was scared to death to drop the socket in the housing so I used a sturdy tape, locked the socket it via the narrow parts on the extension and on the socket and triple checked that it couldn't fall off. Unfortunately the socket was too wide anyway so I couldn't reach for the bolt. Instead I used a double flex wrench which fitted perfectly. On the "outer side" I inserted a bolt with a nut for a wrench. So now that one is checked... With the help of the screwdriver I locked the axle.

There's actually not so much to say about the assembly. If you follow the workshop manual it's quite easy. Except one thing and this thing gave me a lot of trouble and a couple of new receipts. If you're a member of the Ponton-list, the Swedish MB list or work at MB in Stockholm you've probably heard this before. But for you who is not mentioned in the list in the previous sentence, here we go...

What we're talking about here is the pin (#85 in the picture from the Spare part list below) that connects the right rear axle tube to the rear axle housing. In the Spare parts list as well as in the Workshop manual (picture 35-4/14 and 4/14a) you can see how the connection pin is mounted. Nothing strange with that.

What to do according to the manual - or?

Push the pin from the rear, through the right tube's ears and through the "hole" in the housing while not forgetting the bushings (#86), shims (#87-88) and the rubber rings (#90). Continue through the rubber mounting (#100) in the support (#101) and then the last ear. Insert the spacer sleeve (#96) and finally the screw (#98) with it's locking plate (#97).

What you're supposed to do thereafter is to tighten the screw 100-120NM. Quite much especially with a fine threaded screw like this. And that was what I did, without thinking about the construction and the eventual consequences of using that type of brutal force if something went wrong. It did.

Result

I tried to tighten it with "only" 100NM, got that soft, alarming feeling when I tightened it, but couldn't see anything wrong and blamed the spacer sleeve and the rubber mounting for this soft feeling. Reached 100NM and was just going to bend the locking plate when I saw the locking ring (#94) on the rear end of the pin... It was squeezed of the pin, taking some material from the pin with it.

So, what to do?

I ordered a new pin and locking ring. Before trying to assemble it again I tried to get an understanding on how this was supposed to work. "My" mechanic at Mercedes-Benz in Stockholm had never had this problem. They just assembled it, and that was that. Karasch, from whom I ordered the new pin, sells a lot of these pins, but not due to my problem - from what he knew - but due to rust damages in it!

Now I'll try to explain the solution and my question - long-winded yes. What I didn't understood was what was supposed to receive this force from the screw, tightened according to the specifications. As I saw it; when the spacer sleeve is being pressed against the rubber mounting by the screw, the mounting in it's turn is pressed against one of the ears ("A" in my sketch below). If there's still any distance between the top of the spacer sleeve and the pin - the latter being "deeper", hence "reaching" for the screw through the sleeve - something along the pin has to take the force from the screw until the pin is locked against the screw. Should the locking ring take it - the "slot" for it in the pin being very shallow? Or the wedge - the "hole" in the pin for the wedge doesn't seem to have the precision for this?

In my opinion, the pin ought to reach the screw. But it didn't, the pin still had 2-3mm to go until it would reach the tongue on the locking plate.So when I tightened the screw, the locking plate started to turn and I didn't know if it would grab the slot in the pin. Hence, the pin has to come through the spacer sleeve another 2-3mm to reach the tongue on the locking plate and the screw. How?

One cure could be to adjust the length of the rubber mounting (#100). Then you have to be very precise so that the top of the pin is slightly below the spacer sleeve before tightening, so that the correct (which is?) amount of pressure lies on the locking ring when screw, sleeve and pin is on level and 100NM is reached. And there is no specification on how long the rubber mounting ought to be, so I came to the conclusion that this has nothing to do with the solution either.

Solution (?)

This is embarrasing... As you may have understood I spent days on this, disturbing a lot of people. My father and I sat for hours in the garage trying to figure out what we did wrong. Then suddenly I got the brilliant, but very late, idea to have a look at the original locking plate (#97). Have a look at the second picture below. Compare the tongue on the original plate to the left with the new one, delivered by MB. The old one is 2mm longer. I freshened the old one up and assembled everything according to the specs.

Comment

This problem may also have been caused by the locking ring. I may have re-used the old one, I don't know anymore. But be sure to use a new one!

The pin is now tightened with 110NM, but is not "locked" to the screw - it is floating within the spacer sleeve so to speak with maybe a millimeter left to the screw. So probably, these 110NM is laying on the locking ring at the end of the pin. In my opinion this is a very strange construction. But I'm on the other hand quite sure that the MB technicians had a better knowledge than I do. If you see a black Ponton on a road in Sweden with a separated rear axle it's me, once more trying to understand what I did wrong...

On the third picture you can see the old parts (note damage on the old pin incl the slot for the wedge).

Ready for the chassis

The first picture shows the assembled rear axle. The second is one way to measure the distance between the joint flange and the rear axle support. And the last, but not least, picture shows you one way to assure that the support is in line with the left rear axle tube. Note the yellow cadmium plated hose straps and clamps. I got new ones from Karasch but I chose not to use them since the construction didn't match the original ones. So cleaned my old ones up. Looks much better (but who will see them?)!